UTMio - Elevated Database Latency – Incident details

All systems operational

Elevated Database Latency

Resolved
Major outage
Started 15 days agoLasted about 2 hours

Affected

App

Major outage from 6:30 PM to 8:30 PM

Updates
  • Resolved
    UTC
    Resolved
    • The issue has been identified and mitigated

    • Performance has returned to normal levels

    • We're continuing to monitor and are implementing additional safeguards to prevent recurrence

  • Investigating
    UTC
    Investigating
    • We're investigating reports of elevated latency affecting parts of the platform

    • Engineering is actively working to identify the cause